Jump to content
Sign in to follow this  
cosminalex61

boot0ss: error after i installed OS X Yosemite.

Recommended Posts

Hey there. I decided to reinstall OS X Yosemite in dual boot with Windows 10. I installed it some time ago, but i deleted the partition, so i used just Windows. Now i installed it again (in dual boot, Windows it was first) and i was surprised to see some strange error "boot0 ss: error". I didn't find anywhere a solution. I've tried some guides about: Solve boot0 error. None of them worked. If you know what i have to do, please tell me :D. Oh, i tried to reinstall it many times, using different usb drives and another installation file (OS X Yosemite 10.10.1 and 10.10). Every time the same error. I can boot in Windows/OS X from USB Flash with no problem...Ok, just one. When i boot into OS X sometimes say: Error encountered while starting up the computer, pausing 5 seconds, but after that it boots normally. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,641
    • Total Posts
      29,718
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...