Jump to content
Florian Mẫdẫlin

Ethernet is not work.

Recommended Posts

Please help me with ethernet.Pc configuration:

-Nvidia gts 450-Amd II x4 965-4 Gb Ram.Msi 760GM-P21

post-11052-0-82876000-1390147463_thumb.j

Share this post


Link to post
Share on other sites

But i see that it says connected .is the ethernet cable connected and everything? You mean you are connected to the internet but you cant surf the web?

  • Like 1

Share this post


Link to post
Share on other sites

Have you try clicking ethernet and then assist me and then diagnose ?Well here is a link that mite help You:http://www.techradar.com/us/news/digital-home/home-networking/how-to-fix-mac-network-and-internet-problems-961802

  • Like 1

Share this post


Link to post
Share on other sites

And sometimes it can be fix by reinstalling ethernet kexts

  • Like 1

Share this post


Link to post
Share on other sites

I set manual settings ip, ip router, when enter on internet it say this..

Share this post


Link to post
Share on other sites

I have realtek 8105E, i try to find a good kext..nothing, on internet settings, i choose dhcp?

Share this post


Link to post
Share on other sites

have you tried these kexts 

RealtekRTL81xx-0_0_90.zip

Share this post


Link to post
Share on other sites

Why do you have to set it manual ? And not automatic .

  • Like 1

Share this post


Link to post
Share on other sites

Automic don't work because it says the cable etherenet don't recognize the ip

Share this post


Link to post
Share on other sites

I try all kext, single option is all in one internet..i try now, i come back with answer.

Share this post


Link to post
Share on other sites

Ok hope you solve this issue :)

  • Like 1

Share this post


Link to post
Share on other sites

I reinstall mac and install the correct driver, now whent enter in ethernet option my pc frozen :))

Share this post


Link to post
Share on other sites

Does it freezes all the time you try?

Share this post


Link to post
Share on other sites

Already install Mavericks on my Sony VPCEB4B4E but I can't configure Ethernet and Wi-fi....Help!!!!!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $13.17 of $100.00 goal reached.
    Donate Now
×