Jump to content
kksimp32

First Hacknitosh help

Recommended Posts

so I got the Yosemite-Zone.dmg loaded on my flash drive and boot it up but i'm getting errors....

I used "/amd64 -v -s -f -x pci=off PCIRootUID=0 GraphicsEnabler=No npci=0x2000 npci=0x3000"

I have to use this or else i'm stuck at pci config begin But the error i get now is "console 1024 x 768 @ 0xe0000000"

Specs:

AMD Athlon x64 x2 Dual core processor 3800+  2.0ghz

6 GB ram

AMD/ATi radeon hd 5550 Graphics card

(windows 7 64bit)

Please don't say it can't be done.... I'M willing to make it! :rock::rock::rock:

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,632
    • Total Posts
      29,706
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...