Jump to content

Problem at boot

Recommended Posts

Hello everyone.

I start making some videos on YouTube and i would like use Mac as OS cause it has better tools for this activity.

I downloaded the yosemite-zone.dmg here, i created a usb with transmac, boot with it at computer start. 

Until there no problem,  but when i start the installation of yosemite, there is a quick, very quick flash screen of mac, and reboot.


I'm lost with it, i realy need help... i put a cpu-z report in attachment. 


If someone can help me...




Some news. I'm fucking stupid.


i tried some boot flags like

/haswell -x cpus=1 and with it, i came on Yosemite Zone screen, it load and crash.

i tried some others, and one combination worked, but i can't remember which one. (i stop install cause of lag on osx screen)


i tried things like :

/haswell -x cpus=1 nv_disable=1 GraphicsEnabler=No

but i don't remember wich one worked ! 



EDIT 2 :


Finally, i won ! i'm on yosemite now, and i will probably need help to put a boot loader, correct these screen problems and other things :)


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.66 of $100.00 goal reached.
    Donate Now