Jump to content
MostafaSh

Hackintosh reboot when Apple logo show for a second

Recommended Posts

Hello Hackintosh Zone

i have a problem in my hackintosh 10.10.1

The problem occurred after the system update from Version 10.10.1 to 10.10.5

and I try to update Hackintosh from:

10.10.0 to 10.10.4

10.10.0 to 10.10.5

10.10.1 to 10.10.4 

10.10.1 to 10.10.5

All attempts failed, I faced the same problem, the system restarting when the Apple icon showing

Device info: 

NAME: TOSHIBA Satellite L50-B

CPU: Core i5-4210U 

Memory 8 GB 1600 

Graphics: Intel(R) HD Graphics 4400  // AMD Radeon R7 m260 

WIFI: Intel Dual band Wireless-AC 3160

LAN: Realtek PCIe

 

i try to write this command:

GraphicsEnabler=No // and Yes

npci=0x2000 // and 0x3000

-x -v -f -F UseCacheKernal=No 

and I update the bios to the latest version 2.0 


 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,626
    • Total Posts
      29,692
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...