Jump to content
Sadhiqiin

How to install Niresh MAC os X Marvericks on Dell Inspiron 15r 5521

Recommended Posts

I have tried to install Mavericks after installation when i boot screen goes Blank .... I have tried -v  it says Power Management May Be Incomplete or Unsupported 

 

My Specs are 

 

Dell Inspiron 15R 5521

Core 17 3667U - IVY Bridge

Intel Graphics 4000 and AMD Graphics 8730M

Mother Board OMFG1 - Intel HM 76 IVY Bridge

Ram DDR 12 GB 1667

Hard Disk - 512 GB SSD 

 

Please help me to solve this problem

 

post-9983-0-48800800-1390131561_thumb.jp

Share this post


Link to post
Share on other sites

try flags : -v -x cpus=1

Share this post


Link to post
Share on other sites

I tried it is giving the Same Error , Power Management May Be Incomplete or Unsupported 

 

​I manged to install after installation  screen got blank on Apple Logo i tried boot with -v it is showing the same error

Share this post


Link to post
Share on other sites

Boot -v -f graphicsenable=no ,

Share this post


Link to post
Share on other sites

Deepak When i am booting with -v -f GraphicsEnabler=No i am getting this error : (Error Screen Attached) it is hanged in this screen

 

I tried -v -x GraphicsEnabler=No i can boot MAC os X

 

after installtion succes fully i cannot able to reboot acreen goes blank in Apple Logo

 

every do i need reboot in Neresh Menu typing -v -x GraphicsEnabler=No

Share this post


Link to post
Share on other sites

Did you ever get this running if so how?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×