Jump to content
BusingNiklas

alc662 kext: only output working and hearing noises and myself

Recommended Posts

Hello, got my hackintosh (niresh) working so far,

but now i have one problem: my sound is not working

at start it workes but only output, with noises and hearing myself.

after googling and installing of some kexts the sound is now completely death.

hope someone can help me

 

cheers

Share this post


Link to post
Share on other sites

oh i mean 662

Share this post


Link to post
Share on other sites

Realteck Alc662.....!

Actually i had a different problem with sound. my hackintosh detects my device but no output to speakers

I used several types of kexts, voodooHDA.......! But No Use...!

Try This http://www.osx86.net/file/3567-new-109-alc662-fully-working/

 

Share this post


Link to post
Share on other sites

seems ot be not compatible with yosemite, its red in extensionsfolder and nothing shows up in control panel..

thanks anyways

Share this post


Link to post
Share on other sites

push

Share this post


Link to post
Share on other sites

up

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×