Jump to content
Sign in to follow this  
asem.shahen

I have problem with intel devise

Recommended Posts

devise.tiffdevise1.tiffdevise2.tiff

 

Intel HD Graphics:

 

  Chipset Model:    Intel HD Graphics

  Type:    GPU

  Bus:    Built-In

  VRAM (Total):    3 MB

  VRAM (Dynamic, Max):    10

  Vendor:    Intel (0x8086)

  Device ID:    0x0046

  Revision ID:    0x0002

  Kernel Extension Info:    No Kext Loaded

  Displays:

Display:

  Resolution:    1024 x 768

  Pixel Depth:    32-Bit Color (ARGB8888)

  Main Display:    Yes

  Mirror:    Off

  Online:    Yes

______________________________

VRAM (Total): 3 MB
VRAM (Dynamic, Max): 10
Kernel Extension Info: No Kext Loaded

Yosemite 10.10.1

devise.tiff

devise1.tiff

devise2.tiff

Share this post


Link to post
Share on other sites

hay no answers any pady have any answers

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,611

    Latest File
    By Niresh

    168    2

×