Jump to content
Bubbatron11

Missing Bluetooth Controller

Recommended Posts

Hi,  I've recently installed Yosemite on my amd computer. Install went smoothly but when I go to start it again with the bootflag npci=0x2000 -v.  It gets to a certain point and then prints a long line with the subject being Missing Bluetooth Controller.  It stays for about 10 seconds then the display cuts out but I can still hear the fans running. All help is appreciated, thanks in advance.

Share this post


Link to post
Share on other sites

@goldenshox hi,  thanks for your response! I have tried adding GraphicsEnabler=No. This still says Missing Bluetooth Controller but after a few seconds,  it goes to a gray screen and then shortly after the spinning beachball appears in the top left corner which I can't move. Nothing happens after this. Any other solutions? Thanks in advance :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,636
    • Total Posts
      29,711
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...