Disable ADBlock Extension If you have.
Jump to content

HP DC7900; works! stuck at prompt on reboot

Recommended Posts

Just installed the latest version of YZ on a small form factor HP DC7900.  The installation went absolutely perfectly, and everything worked from the get go.

The only problem I have is minor: on reboot, the computer sits at a prompt waiting for me to hit return before it will boot.

I am sure this is in some docs somewhere, but I cannot find it.... how do I autoboot into Yosemite without it waiting for me to hit return?

Share this post

Link to post
Share on other sites

Ok, no one answered so I found in the docs.  It is one of the settings files in the /Extras folder.

Now, USB worked for a couple of days, then stopped working.  I probably did some system updates.  No big deal.

Re-installed from scratch, and even with a fresh install, USB mice and keyboards will not respond, although my USB DVD drive works just fine (so I assume the port is good and driver ok).  Oddly the keyboard and mouse work FINE during install, it is only after install and reboot that they stop working.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $18.27 of $100.00 goal reached.
    Donate Now