Jump to content
Sign in to follow this  
GodsOtherHand

Wifi and video on ASUS X552VL

Recommended Posts

So, i installed 10.9 on ASUS x552vl. 

After installing it, i need to run  grafix to remove the video drivers (intel, nvidia), because it hangs after DSMOS has arriver.

 

After that it boots just fine, but have 3 problems:

1) No wifi . Installed several kexts but nothing works.. tried the bearextender too, but not good.

 

2) No GPU acceleration from what i can see. Everything works, but graphics are glitchy... and simple games just dont work. But installing the kext for intel 4000 breaks it again.

 

3) Even tho the trackpad works in the installer, it does not work after i installed the OS. No idea why.. ( tryed Deepak's suggestion from : https://www.hackintoshzone.com/topic/797-guide-most-common-problems-with-hackint0shs/ but does not work for me). Windows says the trackpad is connected to a PS/2 port.

 

Laptop specifications:

https://www.asus.com/Notebooks_Ultrabooks/X552VL/#overview

CPU i5-3230M 

4gigs ram 

GPU Nvidia 710M (from what i understand, this wont work, since it's optimus.)

Wireless: Qualcomm Atheros AR9485 (got this data from Windows, in Device Manager). 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...