Jump to content
Sign in to follow this  
dandesz198

OS X see only 3 MB of vRAM, but I have 512MB.

Recommended Posts

Hello! I installed Yosemite Zone on my computer, I fixed the resolution to 1600*900, and i got a problem. My AMD A4-5300 APU has an integrated GPU, what is Radeon HD 7480D. I can't find any kexts for this GPU, but my Hackintosh is buggy because of the low vRAM. How I can fix it? 

Thanks for the help! :)

Sorry for the bad english!

Share this post


Link to post
Share on other sites

Unfortunately the news doesn't seem to be good with our Radeon GPUs. Currently, I believe that Radeon GPUs are not supported by Macs nor Hackintoshs'.

From looking all over the internet for kext file to patch the problem but so far no luck. After attempting to use the integrated graphics on my motherboard, I have only been able to secure 3mb VRAM and still looking at boosting it to at least 64mb! - Preferably more than that!

I'll let you know if I come across an update --- hope this has helped a little even if it is a few months late. 

Cheers, Theo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...