Disable ADBlock Extension If you have.
Help with yomemite... - Hackintosh Yosemite - Hackintosh Zone Jump to content
Albertosub

Help with yomemite...

Recommended Posts

Hi to all...someone can help me on.. how to set  my yosemite (already installed) works with gt 63

T0?... works only if i set in bios igfx.. internal video card. IF i set pci express for nvidia .. nothing! 

I tried ...-x -v graphicsenabler nothing i don't want use two monitor...

My specs : gigabyte h87 hd3.. 16 gb ram.. nvidia gt 630 

Tnx in advance. SCUBAPRO

Share this post


Link to post
Share on other sites

SET GRAPHICS ENABLER=YES

Share this post


Link to post
Share on other sites

Tnx sandeepmghatge123 

For your reply.. already done..nothing..i must set bios on internal card.. turn on monitor the second one .. start yosemite.. and after loaded yosemite magically first mon. Connected to nvidia on pci express start up... if i leave bios on pci ex...nothing mac start but nothin appear..

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,584
    • Total Posts
      29,544
  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
  • Topics

×