Jump to content
Sign in to follow this  
scooby112

boot error (dell optiplex 990)

Recommended Posts

Hey guys, 
 

  Im new to this forum and im having a little issue with boot. I got all the way through the install and reboot. I got to the "yosemite zone" boot screen. I have it on logging so i can see everything going on. It seems to get stopped after not seeing a bluetooth device and then after a LONG time it errors with "BUG in process suhelperd[18556]: over-released legacy external boost assertions (1 total, 1 external, 0 legacy-external)". I have looked around and can not find much on the "[18556]" part. i see i can hit a number key on the boot screen and get a "Boot:" option not sure if i can put a command in or if i can some how edit the boot options.I have tried the  -x command at that "Boot:" option and it does load different but just reboots.  Any help would be great this is a gift for a friend.

Specs:

dell optiplex 990 (service tag: 30psvr1)

16gb ram

seagate barracuda 320gb

asus Radeon hd6230 (added)

I installed the Chamele standard boot loader in the custom option during install.

 

Thanks to any help some one...ANYONE can give me!

Joe 

The picture added is before it errors out with the above error

20151206_100411.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...