Jump to content
Sign in to follow this  
animalea1

ATI RADEON SAPPHIRE HD5450 no signal on boot,Yosemite

Recommended Posts

Good evening!

Today I tried to install Yosemite from usb on my intel-based pc,which is a Dell Optiplex 760.Everything was great until installation finished and booting the new installed Yosemite.

When the computer restarts to boot the new Yosemite,the monitor shows NO SIGNAL,GOING INTO SLEEP MODE.

The monitor is connected to my ATI RADEON 5450  with HDMI PORT.

i tried booting with flags, -v -x ,nothing seems to work,please,can anyone help me to get it to work? I need at least to see something on my monitor so i can later make the video card fully to work and modify the respective kexts.

 

Maybe there is a combination of flags that work...

 

Thank you very much!

best regards!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...