Jump to content
Sign in to follow this  
alicekitty

ETHERNET PROBLEM :(

Recommended Posts

Hey i just finished the instalation of my new hackintosh !!! So exited, bit when  i try to  conect  to internet it just doesnt work :(  i have try EVERYTHING multibeast   i try to instal the drivers for the realtk ethernet but when i reboot it still not working :(  my  bild its:

CPU: AMD A8-7600 KAVERY QUAD CORE 3.1GHZ FM2+ WITH AN APU R7

MOBO: GYGABITE F2A68HM-DS2H

CHIPSET: A68H

8GB RAM

I JUST CANT  GET IT  DONE :( PLEASE HELP ME WICH  DRIVER SHOULD I DOWNLOAD TO GET THE ETHERNET WORKING  :( I HAVE TRY  MULTIBEAST DRIVERS BUT IT DOESNT WORK :(  

Share this post


Link to post
Share on other sites
El 19/11/2015 18:39:12, alicekitty dijo:

Hey yo acabo de Terminar la instalacion de mi nuevo Hackintosh !!! Así Que salio, Intento CUANDO poco conect una cola internet El Trabajo Apenas no :(  tengo activo probar TODO MultiBeast trato de Instalar los Controladores de la ethernet realtk Pero CUANDO reanudo Que aun no Funciona :(  mi bild su:

CPU: AMD A8-7600 Kavery Quad Core 3.1GHz FM2 + CON UN APU R7

MOBO: GYGABITE F2A68HM-DS2H

Chipset: A68H

8 GB de memoria RAM

Simplemente yo No Puede lograr v Que se Haga :( POR FAVOR AYUDA ME WICH CONDUCTOR Debo descargar LLEGAR EL TRABAJO ETHERNET   :( TENGO TRY CONDUCTORES MultiBeast Pero No Funciona:(  

Si este es tu chip LAN  (Realtek GbE LAN chip de 10/100/1000) tengo tu solución, pero antes quiero tu confirmación.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...