Jump to content
Jakmac

PCI Boot Error

Recommended Posts

Hi All

I am using the OS X Mountain Lion 10.8.5 and I have it burnt to a disk. I am trying to boot it on a Dell Studio 1737.

It boots from the disk fine and I get to the prompt where I can put the boot flags in. When I press enter the apple logo shows but after about 20 seconds the disk spins down and just sits. I left it on for a couple hours and it made no progress. I did the -v boot mode and it is getting stuck on some kind of PCI configuration. (See attached File). I have tried the boot flags that are meant to fix this: npci=0x2000 and npci=0x3000 but these do not seem to have done anything. I also tried PCIRootUID=1 but this did not do anything.

Please does anyone know what the problem is and/or how to fix it?

Thank you.

IMG_0321.JPG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...