Jump to content
Sign in to follow this  
Ld Kristoffer J Chelidóni

Niresh Mavericks USB starts with errors...

Recommended Posts

I'm encountering a problem after install, the debugger reports "panic" not sure how to fix. Please help.I'm trying to run this on a G74SX-TH71 with the i7-2670qm and the Geforce GTX 560m 16 gb ram, 120 gb ssd. 

 

See attached image.

post-2032-0-69890000-1390002592_thumb.jp

Share this post


Link to post
Share on other sites

boot with -v and post a picture.

Share this post


Link to post
Share on other sites
 

Posted Image

 

That's what I get when I use -v

Share this post


Link to post
Share on other sites

I've solved the issue. I reinstalled the .dmg to the jump drive and wiped the partition and reinstalled the OS. I made sure to install the ACPI kext and made sure that the PCIRootGUI kext was installed that made it turn on. The only problems I now have is that Mac OS X isn't reading it's partition correctly, saying there's only 4 gbs left when there should be sixteen gigs available. I also can't get my wifi working yet and I can't seem to get my backlight for my keyboard working and I can't find anyway to turn off my trackpad. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $21.95 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    238    2

×