Disable ADBlock Extension If you have.
Yosemite installation failed Help!!!!! - Hackintosh Yosemite - Hackintosh Zone Jump to content

Recommended Posts

Downloaded yosemite-zone Haswell supported

restored with restore.pkg

Restored_USB.thumb.PNG.a53876bcc8780f996 

got two partitions like this,

Yosemite_zone.thumb.PNG.664108071b762128

 

booted with UEFI and got clover booted

IMG_20151112_001408.thumb.jpg.8dc544fcdcIMG_20151112_001425.thumb.jpg.a470f1723c

 

now when started with /haswell it shows a apple logo with no progress bar and it stays there forever.

IMG_20151112_001324.thumb.jpg.6476c8a6cc

Entered bootflags like cpus=1 GraphicsEnabler=No -v -x -f 

i loads

IMG_20151112_001523.thumb.jpg.764ff9d14d

than shows black screen

IMG-20151112-WA0001.thumb.jpeg.7daf17802I

It also stays forever.

What to do??

 

I got

Hp Envy 15-u110dx x360

Processor : intel core i5-5200U CPU@ 2.20Ghz

Graphics : Intel HD Graphics 5500

RAM : 8GB

HDD : 1TB

 

IMG_20151112_003011.jpg

IMG_20151112_003018.jpg

Share this post


Link to post
Share on other sites

seriously?? no one??

Share this post


Link to post
Share on other sites

Brother i have same problem no one is ready to reply

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,575
    • Total Posts
      29,446
  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Topics

×