Disable ADBlock Extension If you have.
Yosemite 10.10 installation stuck on root UID = "xxxxxxxx" - OS X Yosemite 10.10 - Hackintosh Zone Jump to content
Sign in to follow this  
kingzee

Yosemite 10.10 installation stuck on root UID = "xxxxxxxx"

Recommended Posts

Hi, I am trying to install a Yosemite 10.10 onto my HP laptop (specifications attached). I modified BIOS settings correctly so it the Bootloader starts, when I try to boot into mac os x from the USB, checked verbose mode and it gets stuck on "Root Devide UUID is : "XXXXXXXXXXXXXXXXX".

I tried all of these commands hp -f -x dart=0 arch=x86_64 PCIRootUID=1/0 GraphicsEnabler=No/Yes nv_disable=1, but none of them fixed my problem, can you please help?

Thanks!

 

Microprocessor
Intel Core i7-6500U (2.5 GHz, 4 MB cache, 2 cores)
Memory
8 GB DDR3L SDRAM (1 x 8 GB)
Video Graphics
Intel HD Graphics 520 // AMD Radeon R5 M330 Graphics (2 GB DDR3 dedicated)
Hard Drive
1 TB 5400 rpm SATA

 

  
  

Share this post


Link to post
Share on other sites

Fixed by adding CPUFakeID to clover config.plist

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,575
    • Total Posts
      29,446
  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Topics

×