Disable ADBlock Extension If you have.
Installtaion not working: Debugger called <panic> - Troubleshooting - Hackintosh Zone Jump to content
  • 0
TheAce

Installtaion not working: Debugger called <panic>

Question

Hi I just tried to dual boot hackinstosh with the help of this video:

 https://www.youtube.com/watch?v=I-yooMDI3us&index=7&list=WL

When I try to boot with /haswell or /haswell npci=0x3000 or npci=0x2000 this is the only thing that happens:

http://prntscr.com/90uiu1

first it starts but then this comes up.

If you need some pc specs you can find them here:

http://prntscr.com/90w91z

http://prntscr.com/90w9aq

http://prntscr.com/90wjh3

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Also having same problem. Tried installing Hackintosh Yosemite NIRESH & received same problem.

Were you able to solve the issue ??

Can someone help !! Now Windows does not boot !!  

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,580
    • Total Posts
      29,526
  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Topics

×