Jump to content
TheAce

Installtaion not working: Debugger called <panic>

Recommended Posts

Hi I just tried to dual boot hackinstosh with the help of this video:

 https://www.youtube.com/watch?v=I-yooMDI3us&index=7&list=WL

When I try to boot with /haswell or /haswell npci=0x3000 or npci=0x2000 this is the only thing that happens:

http://prntscr.com/90uiu1

first it starts but then this comes up.

If you need some pc specs you can find them here:

http://prntscr.com/90w91z

http://prntscr.com/90w9aq

http://prntscr.com/90wjh3

 

Share this post


Link to post
Share on other sites

Also having same problem. Tried installing Hackintosh Yosemite NIRESH & received same problem.

Were you able to solve the issue ??

Can someone help !! Now Windows does not boot !!  

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...