Jump to content
montythebrave

Please Help With Clover Install Problem

Recommended Posts

Hi Guys,

I am relatively new to the hackintosh, I have followed everything correctly, downloaded el capitan, created USB partition, downloaded Unibeast 6.1 and created a bootable drive with nvidia inject as I have the nvidia gt 630 graphics card. all went ok, I then reset my bios to defaults, disabled secure boot, dont have os option , disabled vt and booted into Chameleon then tried to boot and it just went to a black screen.

 

I then tried nv_disable=1 -v flags and all i get is a bunch of plus signs "++++++++++++++++++++++++++++++++++++++++++++" 

Can someone help me please?

 

Kind Regards

Jamie

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...