Jump to content
Sign in to follow this  
anay97

App Store not working second time

Recommended Posts

Hello guys, firstly thanks to niresh i have yosemite 10.10.1 up and running.. However,

My app store won't work after first time.. It worked the first time and I was able to download an app too.. But now it won't work and it gives me an error message saying contact service....

 

I use wifi(from mobile tethering).is there any fix?? Could i launch the app store fix again that starts at first boot.. It worked wonders.. Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...