Jump to content
- Advertisement -
Ian Ma

10.10.1, FX8120, GTX660, 16GB RAM, 1TB HDD

Recommended Posts

I have installed two OS X systems on my 1TB HDD, 500GB each. Overall I think the performance of Yosemite on my PC specs is not good comparing with Mavericks. UI lag for instance, if I use the default driver of OSX its kinda laggy, when I drag a window u can see little bit choppy animation. It works slightly better (smoother) if I change to NVIDIA web driver. ( I solved the problem by adding boot flags, read below.) I use adobe apps like Photoshop & illustrator both work well. Zooming in and out animations are smooth. 


 

My Hackintosh build:

  • CPU: AMD FX8120 3.1GHz 8 cores

  • GPU: ZOTAC GeForce GTX 660 2GB

  • RAM: 16GB A-DATA DDR3

  • MB: Asus M5A97 R2.0

 

Flags used when booting to installation:

  • /amd64
  • npci=0x3000
  • msibase=0x90
  • GraphicsEnabler=No

Flags that are currently using:

  • npci=0x3000
  • msibase=0x90
  • cpus=6

Click here to read my post of Mavericks.

 

Note: This post will be updated in anytime

Edited by Ian Ma

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...