Disable ADBlock Extension If you have.
Help me please - Hackintosh Yosemite - Hackintosh Zone Jump to content

Recommended Posts

Hello guys,

i tried to install Yosemite zone 10.10 on my Lenovo All in One C260 (touch model) with intel j2900 quad core, 4gb ram, Intel hd graphic, uefi bios.

it boots from pen drive and when it arrives in the boot menu (maybe clover) it says me install yosemite, then appears the Apple logo on a black background and it stucks. 

I tried with boot flags: -x -v PCIRootUID=1

but then it said me:  Root Device uuid is.. And it stucks.

I don't know what can i do. Help me please. 

Share this post


Link to post
Share on other sites

News?????? Thank's

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,580
    • Total Posts
      29,522
  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Topics

×