Disable ADBlock Extension If you have.
Can't find root device error - OS X Yosemite 10.10 - Hackintosh Zone Jump to content
reidstick

Can't find root device error

Recommended Posts

Greetings fellow community members, and support groups,

    Today I have a problem on my hackintosh that I installed on my Toshiba Satellite C55-A5300.

every time I boot with the -x and -v bootflags I soon see an error saying "Can't find root device"

Here are some more details:

  • SATA Drives are on ACHI mode.
  • Yosemite 10.10.3 hackintosh installed
  • Dual Intel i7 Celron
  • 1366 x 768 screen
  • 4 GB RAM
  • 500GB Hard Drive
  • 64-Based Processor.

if anything I haven't specified needs to be specified please inform me.

 

Thanks,

Reid

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,573
    • Total Posts
      29,443
  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Topics

×