Jump to content
  • 0
Sign in to follow this  
Josh Cawthorne

Mavericks installer won't boot (HP Pavillion 15-e045sa Notebook PC)

Question

HI all, brand new account here, so hopefully this is ok.

 

I've spent a long time troubleshooting and trying to install Mac OS X on my Laptop, HP Pavillion 15-e045sa Notebook PC, and I've overcome many hurdles. I couldn't install it to a usb, boot from usb etc. I successfully installed it into VirtualBox and it boots and runs almost flawlessly. However, upon booting the installer on my actual laptop (Niresh 10.9 DMG) it either throws up the "You need to restart your Computer" screen, or hangs on text (Screenshot attached). If anybody could help me install this I'd be extremely grateful. I must also add that the bios has almost no options that I can see. I've been through it fully at least 20 times and you can enable legacy support and disable secure boot, but nothing else. 

 

Image: http://imgur.com/StpsMkJ

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Anybody? 

Share this post


Link to post
Share on other sites
  • 0

Did You set the Sata to AHCI at The Bios? Because you are stuck at The "Still waiting for Root Device"

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    231    2

×