Disable ADBlock Extension If you have.
Black Screen after install reboot - Hackintosh Yosemite - Hackintosh Zone Jump to content
Zachary Becker

Black Screen after install reboot

Recommended Posts

Hello, sorry if this is in the wrong section, but I am trying to install Yosemite Zone. I mangage to get to the installer, but I have to move fast or it will lock up. It completes, but when I reboot I just get a black screen then it reboots again. The boot flags I use:

/amd -v -x npci=0x3000 , USBBusFix=Yes , cpus=1 , PCIRootUID=1

My Specs:

CPU: AMD A10-7870K + Integrated Radeon 250

MOBO: FM2A88X+ KILLER FATA1ITY

RAM: 8GB DDR3-2133MHZ

 

Thanks in advance!!!

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,575
    • Total Posts
      29,446
  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Topics

×