Jump to content
sweatshopking

What the hell does this mean?!

Recommended Posts

I had this thing running osx 10.10.5, but could never get my r9 290 working, so did like 12 formats trying different things. Anyway, tried to reinstall for the 12th (or more time) and after clean format, now getting this IMMEDIATELY after chameleon. Any ideas?  board is B85M-D3H, but successfully installed like 10 times, so not sure why this happens every time. reset my bios/uefi, and reconfigured all the settings hoping to fix it, but can't seem to be able to. still occurs. i've reimaged my usb key, issue persists. 

WP_20151004_19_20_13_Pro.jpg

Edited by sweatshopking
clarity

Share this post


Link to post
Share on other sites

It's a kernal panic, Try booting with UseKernelCache=No 

If you still get a kernal panic boot with -v -x and post a picture of were it hangs in the boot process 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...