Jump to content
Sign in to follow this  
ernano

trying install yosemite on a laptop HP.

Recommended Posts

Hello , I've been trying to install Yosemite on a laptop HP 15 r122ns 4210u i5 processor , Intel HD 4400 integrated graphics and dedicated graphics NVIDIA GeForce 820m .
I've tried several versions and can not get it installed, when you start the installation , the screen goes with apple and automatically restarts. in the bios will not let me disable the dedicated graphics that I think may be what is creating the problem , do you know what could be done ?
Thank you. 

Share this post


Link to post
Share on other sites

Hi,

I got your same problem

All what I did is burn a DVD-DL of the hackintosh .iso file and boot with /haswell

Now I've got my hackintosh working smoothly!

If you have any doubts, ask me! I'll try to answer...

Good luck!

P.s. About your graphics cards: Possibly the dedicated card will not work, you must inactivate (Idk if this word exists) from the BIOS. Just

go in advanced-- Graphics mode-- UMA Only. If your dedicated graphic card will not work, you have to inactivate the Intel Virtualization Technology.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...