Jump to content
Sign in to follow this  
Umer Ali

stuck on **** [IOBluetoothHCIController][SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport!

Recommended Posts

I have 

CPU:intel core i7 2600

GPU:ati radeon hd 5670

RAM:corsair vengence 4gb

i tried many boot flags only this one worked: 

-x -v GraphicsEnabler=No PCRootUID=1

But this root flag put my pc in root mode login i entered username:-root, password:-niresh but it gets stuck on this step and does not log in

 

Edited by Umer Ali

Share this post


Link to post
Share on other sites

Try this:

 

Here are the steps:

1. On the boot menu type -s -v and press enter

2. Then type the following lines, pressing enter and waiting after each:

mount -uw /

cd /System/Library/Extensions

mkdir intel_back

mv AppleIntelHD* AppleIntelF* intel_back/

touch ../Extensions

reboot

After you type reboot, shut down using the close button on the window and then restart normally.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...