Disable ADBlock Extension If you have.
Cant auto boot - Hackintosh Mavericks - Hackintosh Zone Jump to content
Sign in to follow this  
hackintosh0505

Cant auto boot

Recommended Posts

Hi guys,

my 10.9 was running fine until i decided to install clover 10.10  

my current install is chimera. Somehow i cant automatically get into the chimera screen to boot the hackintosh.

i am using gigabyte ga-g41m combo. I even tried installing a fresh install of 10.9, thinking that the the boot image was the issue, but still, even my new install cant auto boot. Could it be some setting in the bios ? But i ddnt meddle with the bios. 

These are captures of my bios... The black screen is whr i get stuck. I have to insert my installation thumb drive, press f12 in order to select the hdd for it to boot.....  How can i fix this issue.... I wish to auto boot as befoe, without having to use my install thumb drive. Thanks.

image.jpeg

image.jpeg

image.jpeg

image.jpeg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,579
    • Total Posts
      29,483
  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $18.27 of $100.00 goal reached.
    Donate Now
  • Topics

×