Jump to content
Sign in to follow this  
Applecore

Installer won't load

Recommended Posts

Hi guys,

My first post in this awesome forum and I have to ask for advice already about my problem ^^ 

I downloaded niresh mavericks and burned it on a USB stick. I followed the guide on macbreaker but the installer just won't load. I have been through every possible boot flag combination, I redownloaded the dmg and tried that, I downloaded the ISO and tried it with a DVD but it will never boot into the installer.

I'm running an amd x955 64bit processor on an asus m4a77t main board. I have two pictures: the first is what I see when I use a USB stick, the second when I use the DVD. 

 

Any help would be greatly appreciated!

post-8157-0-49334100-1389865433_thumb.jp

post-8157-0-78190700-1389865439_thumb.jp

Share this post


Link to post
Share on other sites

did u tried  just to w8 on that screen for about 10-15 mins. for a lot of ppl its worked, it can hang there for several mins for some ppl and then continue normally

Share this post


Link to post
Share on other sites

just tried it but still nothing

 

when I use the USB, the PC just shuts down after saying Missing Bluetooth Controller and when I use the DVD it keeps saying waiting for root device even after 20min :S

 

I can't think of anything anymore :S

Share this post


Link to post
Share on other sites

Did you set the Bios Correctly? to mode AHCI

  • Like 1

Share this post


Link to post
Share on other sites

Check this post out in the Link so you can have a better understanding on "still waiting for root device" error.here is the Linkhttps://www.insanelymac.com/forum/topic/278075-about-still-waiting-for-root-device/

  • Like 1

Share this post


Link to post
Share on other sites

Thanks for the info! Yes I set my BIOS to AHCI. Ok so my DVD Drive is not SATA. But when I unplugged it from the mainboard and used the bootable USB instead I still got the same error I mentioned above in the first picture with the Missing Bluetooth and the PC just shuts down entirely.

Share this post


Link to post
Share on other sites

anybody have an idea why the PC just shuts down when I try to install it from a USB device?

it says something about hfs: unmountaing disk then the bluetooth controller error and then it just shuts down.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $40.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,618

    Latest File
    By Niresh

    238    2

×