Jump to content

Recommended Posts

Hi , All

 

When i shut down My pc monitor goes to sleep mode but  cpu fan is spinning   how to solve this problem 

 

 

OS X 10.8.2Niresh 

 

MB       intel dg 41q

proc     C2D 2.53 E 7200

Mem     4gb

Display  8600gt nvidia

 

 

 

Share this post


Link to post
Share on other sites

i cant understand the issue.are you sure you clicking the shutdown command and not sleep ? and maybe you can try the shutdown fix that niresh uploaded to the download section of the site.

  • Like 1

Share this post


Link to post
Share on other sites

I tried  niresh shutdown fix, but didn't  work it showing stuck  around 80%  loading...  image link below how to solve this .

 

 

https://www.hackintoshzone.com/uploads/images/1390287533_Screen Shot 2014-01-21 at 12.22.37 PM.png

 

1390287533_Screen%20Shot%202014-01-21%20

 

Share this post


Link to post
Share on other sites

Ok let me do some searching.il get back at you in a bit

Share this post


Link to post
Share on other sites

Couple of Question:1- have you install any custom DSDT ?2- do you have any Usb flash drives or usb drives connected when Shuting down pc? (because somethings removing usb drivesSolve the issue for some people)3- do you have windows also install (are u having same issue on windows ? If you do then u have to reset the motherboard )4- Did you also try Multibeast after installation?

Share this post


Link to post
Share on other sites

Q 1 :   Yes  ( intel dg 41rq dsdt only),  (2318 dsdt.aml)

Q2  :   No

Q3  :   Yes another hdd ( i have 2hdd)  no issue  in windows 

Q4  :   No  ( If any guide for that ???) 

 

Actually i don't no properly  using dsdt by custom method .

Share this post


Link to post
Share on other sites

have you created this of your own ???

Share this post


Link to post
Share on other sites

dsdt like Clothes you need to choose actual or right one 

Share this post


Link to post
Share on other sites

No , dsdt i downloaded from net & i disabled  dsdt  by chameleon then  also same 

 

https://www.hackintoshzone.com/uploads/images/1390385390_Screen Shot 2014-01-22 at 3.33.42 PM.png

 

 

 

1390385390_Screen%20Shot%202014-01-22%20at%203.33.42%20PM.png

Share this post


Link to post
Share on other sites

Ok

Share this post


Link to post
Share on other sites

I  remove graphics card  (pin of view,  nvidia 8600gt 1gb)   and use onboard vga then I can do it shutdown but so much delay .

 

with graphics card only problem ????

 

how can i get older apple acpi kext 

 

 

Share this post


Link to post
Share on other sites

just search on  google for 

Share this post


Link to post
Share on other sites

 I got solution for my issue. I had installed AppleACPIPlatform Kext (ver 1.6) I updated to ver 1.7 Now  i can shutdown 

 

Thanks to all

 

Share this post


Link to post
Share on other sites

nice im-happy-smiley-emoticon.gifsaying-youre-welcome-smiley-emoticon.gif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $21.95 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,618

    Latest File
    By Niresh

    238    2

×