Jump to content

Question

Hi,

I just installed Niresh Maverics distro on my PC. When I boot with -v or -s parameter everything is going fine untill:

 

FakeSMC: (Fatal) failed to initialize SMC device

 

I have no idea what does it mean I tried to search no success.. 

 

My Config:

Mainboard Asus P5P43TD with updated AMI BIOS ver. 0511, Built Date 06/22/10

CPU Intel Core 2 DUO E8400 3.00GHz

RAM 2048 MB

 

P.S. I could not find HPETS settings in BIOS 

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

@Gr1ng0 Here is The Fix

Share this post


Link to post
Share on other sites
  • 0

FakeSMC is an opensource smc emulator original developed by netkas in 2009. A new branch is maintained by Project OS X. Previous OSX 86 installations used DSMOS hacks,It is the only absolutely mandatory kernel extension in a Hackintosh, and is required for booting the system.

  • Like 9

Share this post


Link to post
Share on other sites
  • 0

Hi,

thanks for the answer. And how is possible the emulator won't initialise? Did I do anything wrong or how to manually add it in console?

Share this post


Link to post
Share on other sites
  • 0

Hi,

thanks for the answer. And how is possible the emulator won't initialise? Did I do anything wrong or how to manually add it in console?

could you post a image ??so i'll help you better

Share this post


Link to post
Share on other sites
  • 0

Hi again, here I attach a pic of my screen

 

Posted Image

Share this post


Link to post
Share on other sites
  • 0

Update:

I totally reinstalled OS X, checked SMC plugin, enable c-states feature in BIOS and now it get stuck here:

 

flow_divert_kctl_disconnect (0): disconnecting group 1

 

Posted Image

Share this post


Link to post
Share on other sites
  • 0

Update:

I totally reinstalled OS X, checked SMC plugin, enable c-states feature in BIOS and now it get stuck here:

 

flow_divert_kctl_disconnect (0): disconnecting group 1

 

Posted Image

this happen due to Graphics issue so make you have not selected any driver or kexts when installing mac os x

Share this post


Link to post
Share on other sites
  • 0

BAZZINGA!

 

Next Hackintosh on the world!

 

I did this: GraphicsEnabler=Yes and now it works!

 

Posted Image

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Nice  Posted ImagePosted ImagePosted ImagePosted Image

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

No it isn't the link don't work anymore

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×