Jump to content
Sign in to follow this  

Toshiba Satellite - Stuck on Apple Logo and Loading Circle

Recommended Posts

Hello -


I wanted to post my specs/issues and see if anyone could offer suggestions.  Using Niresh Distro 10.9, stuck on apple logo and loading circle.  Have tried many boot flags.  See screen shots for verbose data from -v boot flag.

Thanks in advance!!!!!



Toshiba Satellite U305-S7446 Laptop

Processor: Intel Core 2 Duo T5250 1.5ghz

Chipset: Intel GM965

Upgraded to 4gb Ram

Graphics: Intel X3100

Will be using an 128gb SSD.


There's not a lot of options in the BIOS, no options for AHCI or HPET.

However I do know that the mobo supports 64bit Windows 8 as I have that currently installed.

In the BIOS I've enabled "EXECUTE-DISABLE BIT CAPABILITY". before enabling that I'd only see the apple logo briefly and it would immediately shutdown.  Now it will stay on the apple logo, and I see a loading circle.  This happens for at least 10mn-20mn and then it will shutdown.


I've  tried the distro on 2 different USB sticks


Screen Shot of -v:


Share this post

Link to post
Share on other sites

does the motherboard has firewire? have you try installing with firewire dissable

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $40.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Niresh

    3    0