Jump to content
Elisha Lee

unable to enter installation

Recommended Posts

Hi, I am facing a very big issue when installing mavericks.

 

No matter any boot flag had been used it just restarts right away.

 

I cant even take the screenshot from -v mode because it just restarts right away.

 

My motherboard doesn't provide option to enable hpet.

 

Somebody tell me what should I do

 

This is the spec of my pc

 

cpu: intel core i3  540

 

Motherboard: ECS H55H-M

 

Chipset: intel h55

 

Ram: 6gb Kingston ram

 

Share this post


Link to post
Share on other sites

@ use the following bootflag & make sure "Executive Disable Bit" is Enabled in Bios

xpcm-free -v

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,628
    • Total Posts
      29,693
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...