Jump to content
Sign in to follow this  
Eriaku

Niresh osx Bootcamp

Recommended Posts

Hello, i have successfully boot my Niresh osx 10.8.5 :

post-7939-0-99036900-1389565461_thumb.jp

by the way, i can't move my mouse and the keyboard seems to working under there, i manually shutdown my pc because i can't manipulate, so like i said before in other topic last time, i have two HDD, one empty and the other is win7 x64, and i used to work with both windows and osx in my daily life .. first i thought that if i did windows and osx in separate HDD then that's fine, but today i remembered that osx has Bootcamp if the user like to install windows under osx, and i was like wow that's very cool (thank you steve jobs)

So now my question is, am i able to use bootcamp under Hackintoch (Niresh osx 10.8.5) ?

If someone did try this, please, let me now

Share this post


Link to post
Share on other sites

Yes, what ive does is to plug my mouse in-front to my ports and i tried the back too, is there anyhope ?

Share this post


Link to post
Share on other sites

If you are using an old motherboard than you have only USB 2.0 ,but if you are using the new motherboards some of them have USB 2.0 and also USB 3.0

Share this post


Link to post
Share on other sites

si solo te funciona un puerto Usb por ejemplo el que tiene el stik de arranque .......sacaló e intenta probar ahy el ratón.

Share this post


Link to post
Share on other sites

Hello, I am also stuck in that situation, When the Niresh successfully booted and then the white screen with language selection option shown up then my PS2 keyboard and USB Mouse didn't worked. I didn't put any extra device when the Niresh booting.

 

My Computer Configuration:

OS: Windows 8.1

Processor: Intel Corei3 2120 3.30GHz

Motherboard: Intel DH61WW [61 series chipset]

RAM: 2 x 2 GB

HDD: Samsung

Mouse: A4Tech PS2

Keyboard: A4Tech USB 2.0

 

Why my Mouse & Keyboard didn't worked for MAC OS X? Please help me if you can...

 

Share this post


Link to post
Share on other sites

i figure it out, here it is guys here it is guys, it took me like 20 minutes waiting at the first screen, then the mouse start to work, i restarted my system and it happens exactly like the first time, always i have to wait for 20minutes to start working with the mouse, that is weird .. so weird

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...