Jump to content
- Advertisement -
riazb

LOUD Beep and stuck at Hackintosh Screen

Recommended Posts

I am trying to install on laptop: Asus G75vx / 16GB Ram / 250SSD

Initial Install went well but after reboot I was stuck at the hackintosh screen and got a VERY LOUD tone. I realized it was the Mic Feedback.

I rebooted and tried -V to see if any errors were present and got this.

55f0b43ae7ac1_20150909_1752331.thumb.jpg

I then Tried running in Safemode, Still stuck, Tried cpus=1, Still Stuck. 

Can anyone Assist. Thank You.

 

Share this post


Link to post
Share on other sites

I was having the same issue when installing on my AMD laptop. Fixed it by unselecting Audio driver from install menu.

Now, trying to find the right kext for my Audio.

Hope this helps.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...