Jump to content
nevermetallica07

Cannot Complete Yosemite Installation

Recommended Posts

I've been endlessly trying to figure out a way to get past the "An error has occurred while extracting files from the package 'OxfordDictionaries.pkg'" error on the Yosemite installtion, and I have searched through google and I have found no answers, I've tried to switch to different USB jacks, reformatting the USB drive and remounting Yosemite Zone DMG. Still no luck. I use a 1.5 HDD with 7200 RPM speed and i've already partitioned it to just 1.0TB and 500.00GB I have tried to install it on both partitions and still no success, my hardware specs are below.

 

AMD FX 9590 4.7GHZ

AMD R9 290X 4GB 

AMD Memory 16GB 2133Mhz

ASUS Crosshair V Formula-Z MOBO

I also have a SSD and another 4TB HDD but I don't use those in the installation. 

 

I have followed instructions to remove any usb devices and leave only the HDD I want to install Yosemite on. Any help would be appreciated. 

Share this post


Link to post
Share on other sites

 

Help me out here, how would that make any difference? 

.Your usb stick may be damaged. I had that kind of problem once. Use some tool like USB Flash Drive Tester to check it for errors 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...