Jump to content
Jacob Brannigan

White screen after booting / Stuck at Apple logo

Recommended Posts

When I boot through gpu ( Radeon 6950 ) I get a white screen. I use the boot flags "Kernel Cache"=/atom -v GraphicsEnabler=No it doesn't fix. When I boot through onboard hdmi it gets stuck at apple logo when I boot with verbose it gets stuck at where it says my Ethernet adapter driver. Is there anyway I can fix this?I'm about to reinstall.

Share this post


Link to post
Share on other sites

I had a problem where it frooze on my ethernet adapter. I tried PCIRootUID=0 and allowed me to boot worth a try?

Ali

Share this post


Link to post
Share on other sites

I had a problem where it frooze on my ethernet adapter. I tried PCIRootUID=0 and allowed me to boot worth a try?

Ali

I ended up getting it all fixed. I reinstalled mac and moved the graphics extensions. and boot with 

"Kernel Cache"=atom npci=0x2000

:) Thanks for the help anyways

  • Like 1

Share this post


Link to post
Share on other sites

Awesome :)!! Glad you got it working. :)

Ali

  • Like 1

Share this post


Link to post
Share on other sites

Thumbs up

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
×