Jump to content
Sign in to follow this  
z8m0

Reboot while booting from USB

Recommended Posts

Hello @ll,

I created a Yosemite Zone USB stick. When i try to boot, some files will be loaded. After a few seconds, the pc reboots with no error.

I also tried the unibeast method, but the copying file process does not get finished in the virtual box because of a kernel panic (i think caused by the usb device?).

I also tried another usb stick with both methods without success.

Maybe my issue sounds like this: https://www.hackintoshzone.com/topic/6174-haswell-early-reboot/ but i've got a sandy bridge cpu, no haswell.


My hardware:

Asrock h61icafe
i5 2500k
geforce 560gtx

Thank you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,633
    • Total Posts
      29,708
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...