Hackintosh strange Kernel Panic - OS X Yosemite 10.10 - Hackintosh Zone
Jump to content

Question

Hello,

I've installed Mac OS X Yosemite 10.10.1 on my Alienware X51. In the beginning i had many problems like Reboot Loop but i solved it with the Haswell Kernel and the npci=0x2000 Flag.

Then i installed it. And the next problem was the Missing Bluetooth Controller Transport Error when i booted into OSX Yosemite. I fixed it by removing the Kext from the IntelHD Driver. And the next problem was that it was stuck at the [IOBluetoothHCIController][start] -- completed screen. Then i fixed it but after i configured my Hackintosh a Kernel Panic appeared. See in the attached Photo.

And sorry for my Bad English. I'm from Germany.

Hope you can Help me!

IMG_20150828_142221.jpg

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I'm also having the same problem with MisterWayneYT, please help us

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hackintosh Zone Donations

    Hackintosh Zone is a free website with most useful Hackintosh Resources, We try to keep it that way, Your donations and disabling Adblock makes this site going on.



    $13.88 of $200.00 goal reached.
    Donate Now
×