Jump to content
Sign in to follow this  
ashrafmansuri

END witH d APPLE LOGO

Recommended Posts

I TRIED INSTALLIN IT

MY PC SPECIFICATION

INTEL G41 MOTHERBOARD 

INTEL PROCESSOR D 3.00 GHZ DUAL CORE

4GB RAM 

1TB HARD DISK

WEN EVA I TRY INSTALLING IT WITH MY USB I END UP GETTIN GREY SCREEN WITH APPLE LOGO HEPL ME OUT...

Share this post


Link to post
Share on other sites

Boot using -v and post a picture

Share this post


Link to post
Share on other sites

tried m gettin a blank screen

Share this post


Link to post
Share on other sites

one more thing wen i enabled hpet it shows 4 options

fed00000h

fed01000h

fed02000h

fed03000h 

whch 1 shuld i select..?

Share this post


Link to post
Share on other sites

What videocard you are using?

Share this post


Link to post
Share on other sites

i dnt use ny videocard i hav internal video memory of 1822 mb

Share this post


Link to post
Share on other sites

Set your internal videocard to 64 MB and give it a try again to the installation

Share this post


Link to post
Share on other sites

:-( nothing happnd... no improvement... 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $21.95 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    236    2

×