Jump to content
Sign in to follow this  
dohvahkhin

Still waiting for root device

Recommended Posts

Hello everybody so i'm trying to install yosemite zone on my rig :

amd fx 6350

asrock n68 gs4 usb3 fx

nvidia ge force gtx 570

So i made a bootable usb key through a virtual machine using the yosemite zone dmg file and the restore pkg.

I boot on it with the following boot flags:

npci=0x3000 USBBusFix=yes -v -x

and i get stuck at still waiting for root device  can anyone provide me help the only solution i found was the USBBusFix and it didn't work

if i launch it without verbose mode the loading start with the apple logo but it stop half way and display a circle slashed (see pictures of the 2 situation)

Thanks and sorry if my english is not very good .

IMG_20150825_200009.jpg

IMG_20150825_233303.jpg

Share this post


Link to post
Share on other sites

Thanks for your reply, i forgot to mention i changed the kernel on my USB stick so i dont need to type any flag and i tried PCIRoot=1 unfortunately it didn't work.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...