Jump to content
Sign in to follow this  
Tanonic

Accidentally unloaded Sound HDA drivers, how to i get them back?

Recommended Posts

Hey there,

I just made my first hackintosh, I had sound after installation then I used MultiBeast and installed VoodooHDA drivers for sound. After the installation finished, I got a notification that the HDA drivers were not installed correctly and are not working. So I opened Kext Wizard and unloaded the driver so. Now I cant install them back and I dont know how to load them again :/

 

Edit: For people with the same problem I fixed it with: http://sourceforge.net/projects/voodoohda/

Edited by Tanonic

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,654
    • Total Posts
      29,755
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...