Jump to content
Sign in to follow this  
jefediego

[HELP]Stuck on Apple Icon with spinning wheel

Recommended Posts

Hi there, had my Lenovo G510 and wanted to get Mavericks working, so I did everything in this guide[SUCCESS] Lenovo Laptop G510/59-398343 - Mavericks 10.9.4
  , also here:How to Install OS X Mavericks using Clove. I remove BT and Wifi card, just for possibles errors, and use the flag IntelAzul=12, used the kexts in the link.

I can move my mouse(USB) over the screen, it seems like loading but nothing more.... 

Just changed kexts from 10.9 folder to "other", removed the others folders, and disabled secure boot.
Used the flag maxmem=4096, again stucked on Apple loading with the mouse.
Thanks for your support!

Used -x to boot and get restart everytime.

Edited by jefediego

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,632
    • Total Posts
      29,707
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...