Jump to content
Sign in to follow this  
djanto9

Really need help here! :P

Recommended Posts

Alright, so i got myself a Macbook Pro... So i decided to remove Mac OS X from my previously Hackintoshed PC... So i started the Windows installation and removed all the partitions from my SSD and HDD... Windows installed sucsessfully and everything was good until i saw that there still was a Mac OS X boot option in the boot menu... And it's still there AFTER i UNPLUG ALL my drives?!?!? How do i fix it? I used Clover bootloader before. I've tried to reset the CMOS, update the BIOS, reinstall Windows multiple times, format the drives with Hiren's Boot CD and all without luck... :/ Please help me!

Thanks in advance! :) 

Share this post


Link to post
Share on other sites

Hello, Do you have all of your files backed up?

You have to use the windows installer to completely format your drives in order to remove all of the previous files.

Please reply if you need any further help!

Share this post


Link to post
Share on other sites

I've already completely formatted my drives :P And as i said, it's still there after i unplug my drives :P 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...