Jump to content
Sign in to follow this  
kempa

Installation problems

Recommended Posts

Hello world!

I have an laptop. specs:

 ASUS Laptop X550CL(X552C) HM76 (chipset ivy bridge)

CPU
Intel(R) Core(TM) i3-3217U CPU @ 1.80GHz
Graphics
Intel(R) HD Graphics 4000 - NVIDIA GeForce GT 710M
 

And i want to install windows 8.1 in dualboot with niresh yosemite, version from here 10.10, i put it on my usb disk with transmac and installed, but i'm confused about installation because it's an laptop and it's different, drivers and customnization..

First i installed windows 8.1 and i let about 65gb free, unpartitioned and i did make a partiton on disk management from windows, i mean partition for mac os, alright i boot into mac os installation and it moves very slow(the mouse) and graphics problems. ok i went to disk partiton on mac and i erase the partiton that i made on windows. after this i continued the installation, at customnize i didnt do anything but i think i should did something, and it has been installed but it's very slow, freeze and mouse, graphics is ugly, kinda low.

Now i want to install again cus it's dont start the mac os, and i got a bootss0:error.

Opinions?

My bios: http://imgur.com/a/038f0

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...