Stuck at Hackintosh Zone Logo w/o Progress Bar - Hackintosh Yosemite - Hackintosh Zone
Jump to content
champfish

Stuck at Hackintosh Zone Logo w/o Progress Bar

Recommended Posts

Installing Yosemite Zone 10.1 dmg using transmac onto Lenovo Y40-80. I disabled UEFI. In normal mode it gets stuck at the Hackintosh Zone logo without a progress bar. In -v mode a bunch of text flashes on the screen (as I assume it should should) until my screen goes blank. Thanks in advance for your help.

Processor- Intel i7-5500U Processor (2.40GHz 1600MHz 4MB)
Display- 14.0" FHD LED AntiGlare (1920x1080)
Graphics- AMD Radeon R9 M275 2GB And Integrated
Memory- 8.0GB
Hard Drive- 512GB SSD SATA III
Network Card- Intel® Dual Band Wireless-AC 3160
Edited by champfish
  • Like 1

Share this post


Link to post
Share on other sites

Try booting with GraphicsEnabler=No

Share this post


Link to post
Share on other sites

Try booting with GraphicsEnabler=No

Same problem. Thanks anyways.

Share this post


Link to post
Share on other sites

Hi  ,  i have same Problem, Did you find any solutions? Plz help me to  get this issue fixed.

Share this post


Link to post
Share on other sites

Same for me on a Dell Latitude E6400 in AHCI, Hackingtosh Zone is visible but progress bar remain blocked.

Share this post


Link to post
Share on other sites

Well sometimes the norm does not work. Did you try ATA?

I'm fixing to try with e6500 any day now, and will report my findings. I believe it is the same as e6400 but with larger screen. Mind you, I have Nvidia card not the Intel GMA that's on the Motherboard.

Share this post


Link to post
Share on other sites
  • Please Developers fix this issue with 5th gen intel cpu..

Share this post


Link to post
Share on other sites

why dont you try this in  safe mode that is by using -x flag

i am facing the same issue can anyone please provide me the links from where i fix sound and internet of yoshemite hackintosh . i am running it on my dell optiplex 360

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hackintosh Zone Donations

    Hackintosh Zone is a free website with most useful Hackintosh Resources, We try to keep it that way, Your donations and disabling Adblock makes this site going on.



    $8.78 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hi guys I've installed Yosemite Zone 10.10.1 on my PC who has the following specs: CPU: FX-8850 GPU: R7 260X MOBO: 990FXAUD3 REV 4.0

      I installed yosemite zone 10.10.1 without any problem and successfully installed the ethernet drivers with the PKG i found in the downloads section of hackintosh zone, I wanted to update to 10.10.5 to install the R7 260X drivers which i can download from the site but now when i enter my bootflags: npci=0x2000 and PCIRootUID=1 and I choose my ssd from chameleon bootloader it boots up and I can see it starts to load stuff when i put -v  but then the screen goes black and the system just reboots. Pls tell me how to fix thanks in advance.
    • Hi DAFFY,   Yes. High Sierra is actually installed on a Z270-F from Asus ROG. Everything's good with it.
    • Dear Community,   First of all I would like to apologise for my horrible English knowledge.   Well, I have one main problem with my hackintosh.   The first and most annoying problem is gIOScreenLockState 3. I've just tried some kexts but still this problem. Now, if I start without -v I just get black screen.   Thanks for reading,   TheXeno      
    • Can anyone specify the best or minimum NVidia GPU for Yosemite OS? Can someone list it? including the best GPU that can be supported with the nvidia web drivers. Does GT730 is supported? I only have DDR3 slot for my motherboard.
    • Thank you for your immediate response :)
  • Download Statistics

    • Files
      852
    • Comments
      2,146
    • Reviews
      2,603

×